Welcome! Log In Create A New Profile

Advanced

WX-Products: Reports of malfunctions & bugs

Report malfunctions & bugs in WinDev, WebDev and WinDev mobile 
Subject Views Posts Last Post

InfoWithTimeout() does not work properly in Fedora 18

by Peter Hite
40 1 07/01/2016 10:27PM
Last Post by Peter Hite

[WD18] 'store the column configuration' not working and workaround

by Jose Antonio Garrido
88 1 09/10/2013 09:58AM
Last Post by Jose Antonio Garrido

[WD18] Browsing Table "Programmed browse" same as "automatic browse" and workaround

by Jose Antonio Garrido
99 1 09/10/2013 09:47AM
Last Post by Jose Antonio Garrido

[WD18] User Groupware not working in Manual mode

by Al
82 2 07/04/2013 07:10PM
Last Post by GuenterP

[WD18] PopupMenu problem

by Al
89 1 07/04/2013 07:06PM
Last Post by Al

Error when sending mail using variable

by Tom Gyssels
168 3 06/30/2013 11:34PM
Last Post by Allard

WD 18 container in treeviewtable()

by Allard
71 1 06/30/2013 11:29PM
Last Post by Allard

[WD18] SaveAs overwrites window operating system name

by Al
63 3 06/27/2013 04:25PM
Last Post by Al

[WD18] The filter option on Check box columns in tables does not work

by Al
84 1 06/27/2013 12:29PM
Last Post by Al

[WD18] Exit code on check box table columns does not execute

by Al
78 1 06/27/2013 12:26PM
Last Post by Al

[WD18] New report adds "English" as a language

by Al
82 1 06/27/2013 12:13PM
Last Post by Al

[WB16] - Groupware a multiple HF C/S ddbb

by Victor Diego
78 1 06/08/2013 07:22PM
Last Post by Victor Diego

[Wx 18 US] Online Help - Annotation Function

by GuenterP
70 1 05/18/2013 07:50AM
Last Post by GuenterP

Debugger still stops at point where breakpoint was

by John
117 2 06/24/2012 12:46PM
Last Post by Tor-Bjarne

[WD16] Can't drag and drop windows in the explorer pane

by Al
136 3 02/24/2012 10:54PM
Last Post by Al <img src="images/world-s.png" class="global" alt="Global User" title="Global User" />

hReadSeekFirst bug in Webdev(16) PHP/MySQL native

by Piet van Zanten
114 1 02/03/2012 11:46AM
Last Post by Piet van Zanten

[WD12] Memory Leak

by Hristo Dimitrov
278 1 11/29/2011 10:45AM
Last Post by Hristo Dimitrov

[WD12] HyperFileSQL CRASH

by Hristo Dimitrov
175 1 11/25/2011 11:26AM
Last Post by Hristo Dimitrov

[WD16] Disappearing scroll bars

by Al
136 1 08/21/2011 04:46AM
Last Post by Al

WB16: Can't read TablePosition in Ajax table

by Michael Q
145 1 08/09/2011 12:24PM
Last Post by Michael Q

Bug with Radiobuttons

by Scott
135 4 08/09/2011 01:14AM
Last Post by Al

Forward Compatability

by John
141 1 07/21/2011 11:15PM
Last Post by John

Report Print Preview - one button displays French tooltip text in English language application

by scott
143 1 07/21/2011 08:52PM
Last Post by scott

InSimulatorMode - WDM

by John
131 1 07/14/2011 07:26PM
Last Post by John

WD Mobile Debug on Phone

by John
130 1 07/14/2011 07:23PM
Last Post by John

[WD16] HCreation can't create Date only or Time only type fields in MS SQLServer

by Al
148 1 07/11/2011 03:43PM
Last Post by Al

[WD16] Upper(..) function doesn't work with Umlauts

by Jimbo
117 2 07/05/2011 07:45AM
Last Post by Udo

Comparison program fails on MainMenu bar differences

by Al
117 1 07/03/2011 07:30AM
Last Post by Al

[WD16] Search in a Table's Column

by Jimbo
147 1 07/01/2011 04:14PM
Last Post by Jimbo

[WD16] TableInputSearch(..) faulty

by Jimbo
154 1 07/01/2011 10:50AM
Last Post by Jimbo

[WD14] Problem in Excel read in

by Al
204 2 02/07/2011 09:42PM
Last Post by Al

WD15: Report editor defaults to French!

by Ola
132 1 01/10/2011 09:10PM
Last Post by Ola

WD5.5 => WD15: WeekNumber(Function) doesn't work

by Jimbo
154 1 11/21/2010 07:11PM
Last Post by Jimbo

WD14US: Adding a Global Procedure -> Hang

by Jimbo
408 5 09/15/2010 05:38PM
Last Post by Jimbo

WD14 print function

by Sofie
191 3 08/09/2010 01:25AM
Last Post by John

[MB14] limitation displaying rtf text in tables

by Al
134 1 03/08/2010 10:19PM
Last Post by Al

[WD14] The comparison program does not return accurate results

by Al
126 2 01/21/2010 10:50PM
Last Post by Al

WD14 - controls on table breaks AND using planes

by Arie
127 1 11/20/2009 10:35AM
Last Post by Arie

WD14 - Customise Print Preview

by David Egan
168 1 11/03/2009 08:16PM
Last Post by David Egan

Bug in ZipAddDirectory function

by bosher
138 1 08/20/2009 05:09PM
Last Post by bosher

WebDev 12, 14 - Web Camera control does not work

by Jeff Graham
157 1 08/14/2009 05:02PM
Last Post by Jeff Graham

WD14 BUG: HCreation / Restructure with Full-Text-Index / Search

by Jimbo
147 1 07/06/2009 11:24AM
Last Post by Jimbo

Windows 7*64 + Virtual XP + WinDev

by Jimbo
196 6 07/01/2009 07:23PM
Last Post by Jimbo

WD12/US v56c - USBFind with USBDrive

by Jimbo
276 5 06/26/2009 08:15AM
Last Post by Jimbo

WD14 Observations: Browsing Looper Control

by Jimbo
137 1 06/21/2009 11:24AM
Last Post by Jimbo

WB12/WB14: Closes with no error

by David Martin
133 2 06/08/2009 04:12PM
Last Post by David Martin

WD14 user groupware

by Malc
186 3 05/14/2009 12:11PM
Last Post by Malc

WD14 passing object keyword as parameter

by Malc
151 1 05/12/2009 01:16PM
Last Post by Malc

WD14 position() usage changed

by Malc
163 1 05/12/2009 01:07PM
Last Post by Malc

WD 12 56c + NEW native sql access and Activex

by Sylvain Robert
162 1 04/08/2009 08:08PM
Last Post by Sylvain Robert