Welcome! Log In Create A New Profile


WX25 Webdev project in Windev25 SOLVED!!

WX25 Webdev project in Windev25 SOLVED!!
August 25, 2020 12:13PM

I have my windows application and website in one project
When i switch to my website and click on GO i sometimes get this error

Error webdev in windev

How can i solve this?

Edited 1 time(s). Last edit at 08/25/2020 06:45PM by jtadebruin@gmail.com.
Re: WX25 Webdev project in Windev25 SOLVED!!
August 28, 2020 12:47PM

So you got error:
"Command available in development mode only.

What was the cause and how did you sove it?

Best regards
Re: WX25 Webdev project in Windev25 SOLVED!!
August 30, 2020 02:42PM
Hey Ola,

I am still in discusion with pcsoft.

They had a solution to uninstall everything
It seems i have installed webdev deployment on my laptop.

But a GO in a webdev project in webdev gives no errors. Only a webdev project in the windev editor

So i don't onderstand why i shoud uninstall everything.

To be continued.
Re: WX25 Webdev project in Windev25 SOLVED!!
September 01, 2020 10:49PM
webdev deployment and webdev development BOTH contains an execution engine, but it is set up completely differently.
Installing both on machine has always been a big NO-NO has it WILL create conflicts in some cases...

You are in one of these cases, so you need to
- uninstall webdev deployment
- uninstall/reinstall webdev development so that the webdev engine is setup correctly

it MAY be possible to simply uninstall webdev deployment and force a reinstall of webdev development, but it's not sure tat all that settings would be corrected in that case.

Your Email:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.