Welcome! Log In Create A New Profile

Advanced

Solved; TsPlus problem max 2 users

Posted by Frans 
Solved; TsPlus problem max 2 users
January 07, 2019 11:24AM
Hello to you all,

I know that this is no TsPlus forum but there are WD programmers that use TsPlus.
After an update of the server only 2 users could log in.
Updated TsPlus.
Restarted the server.
Same problem.

We made a ticket for TsPlus but have to wait and they have no phone number.
This is an urgent problem for us.
Did someone had the same problem and a solution?
Thanks in advance,
Regards Frans



Edited 1 time(s). Last edit at 01/08/2019 09:14AM by Frans.
JP
Re: TsPlus problem max 2 users
January 07, 2019 11:29AM
Frans

First, what version of Windows are you talking about?

Second, why not roll back the Windows update by uninstalling the latest updates and see if you can fix it that way?

JP
Re: TsPlus problem max 2 users
January 07, 2019 03:22PM
Hi Frans,

Did you pay for upgrades and support ?? Otherwise your not allowed
to upgrade. I don't know if they still have these rules, but this can be the problem.

Look on the License tab. There you can see your 2 licenses.

I hope this helps.

Best regards,

Aad
Al
Re: TsPlus problem max 2 users
January 08, 2019 05:32AM
Hello Frans

If it has been a little while since you last upgraded the server I think if you generate a new client for the users that might solve the problem. They have changed the client process in 11.4

See this note in the update release documentation
[www.tsplus.net]


Regards
Al
SOLVED; TsPlus problem max 2 users
January 08, 2019 09:09AM
Hello to you all,

Thanks for the answers.
Yes I have installed the latest version and I have payed for support.
The problem was that the update of the windows server did overwrite the RDP preferences.
So I think this could happen every update.
The solution came from the helpdesk. For me it was option 2.

Regards Frans
===========================================
1 - Please update your TSplus to the latest version, reboot the server and try again.
You can get the update here : [dl-files.com]

Make sure no users are logged in before installing this update, you can check for remote users by launching a task manager and clicking on the users tab. Disabling your anti virus is also recommended.
Make a scan exclusion rule on C:\wsession and C:\Program Files (x86)\TSplus\UserDesktop\files and make sure your users have sufficient rights to read and execute all programs in these folders.

2 - If it still doesn't work, then it means that a Windows update has impacted the RDP connection module and has overwrited the TSplus settings.

- open a DOS command prompt as administrator
- navigate to the tsplus \ userdesktop \ files installation directory
- run 'svcac.exe /updatekernel'
- after the popup,
- open the Windows Services Manager
- restart the Application Publishing Service

After that you should return to normal operation in multi-session mode.
Author:

Your Email:


Subject:


Spam prevention:
Please, enter the code that you see below in the input field. This is for blocking bots that try to post this form automatically. If the code is hard to read, then just try to guess it right. If you enter the wrong code, a new image is created and you get another chance to enter it right.
Message: